Citrea - Bridge API tn is back up – Incidentdetails

Alle systemen operationeel

Bridge API tn is back up

Opgelost
Grote storing
Begon op 13 dagen geledenDuurde 2 minuten

Getroffen

Test-Net

Grote storing van 5:36 PM naar 5:38 PM

Clementine Bridge API

Grote storing van 5:36 PM naar 5:38 PM

Updates
  • Opgelost
    UTC
    Opgelost
    Clementine Bridge API is back up. This incident was automatically resolved by Instatus monitoring.
  • Onderzoeken
    UTC
    Onderzoeken
    Clementine Bridge API is down at the moment. This incident was automatically created by Instatus monitoring.