Citrea - Bridge API tn is back up – Incident details

All systems operational

Bridge API tn is back up

Resolved
Major outage
Started 12 days agoLasted 13 minutes

Affected

Test-Net

Major outage from 8:53 AM to 9:06 AM

Clementine Bridge API

Major outage from 8:53 AM to 9:06 AM

Updates
  • Resolved
    UTC
    Resolved
    Clementine Bridge API is back up. This incident was automatically resolved by Instatus monitoring.
  • Investigating
    UTC
    Investigating
    Clementine Bridge API is down at the moment. This incident was automatically created by Instatus monitoring.